[409825] [Milton School District] [South West] [Site Unreachable]
Incident Report for WiscNet
Resolved
We've confirmed with Charter that a failed card was replaced around 3:50pm CST today and service restored. The WiscNet NOC is also seeing all alarms cleared and services restored.

Please let us know if you continue to have any issues.
608-442-6761 To reach the NOC: option 1
Posted Jan 14, 2018 - 16:34 CST
Update
We have identified a large Charter outage in the Milton area. There currently is no given ETR. Wiscnet will continue to follow up with the Charter.
Posted Jan 14, 2018 - 14:09 CST
Investigating
Notification of an unplanned event affecting your institution:

We have a ticket open for this site observing alarms indicating it is unreachable.

Please verify site power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 14, 2018 - 12:43 CST
This incident affected: Milton School District.