[442389] [Belleville School District] [South Central] [Site Hard Down]
Incident Report for WiscNet
Resolved
The NOC is seeing your device as reachable. Please resume normal operation.
Posted Jul 03, 2018 - 00:36 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing the router at the Belleville SD as unreachable. Please verify power and equipment so that the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 03, 2018 - 00:33 CDT
This incident affected: Belleville School District.