[423634] - [UW Riverfalls] - [West Central] - [Site Unreachable]
Incident Report for WiscNet
Resolved
We are currently seeing all services restored at this time and alarms clear.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Mar 18, 2018 - 12:07 CDT
Update
Adjusting member affected.
Posted Mar 18, 2018 - 11:31 CDT
Update
I have confirmed that the hub is reachable. There is an interface that is currently down for ChippewaTC.
Posted Mar 18, 2018 - 11:20 CDT
Investigating
The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Mar 18, 2018 - 11:08 CDT
This incident affected: Chippewa Valley Technical College.