[350344] [Stratford School District] [North Central] [Connetion down]
Incident Report for WiscNet
Resolved
The NOC is seeing these alarms as clear and is resolving our ticket.
Posted Mar 14, 2017 - 20:19 CDT
Investigating
Notification of an unplanned event effecting your institution:

We have received alarms at 4:34 pm CDT indicating the internet connection is down. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 14, 2017 - 17:17 CDT
This incident affected: Stratford School District.