[498281] [Butternut SD] [Butternut WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We now see our router reachable on site with all connections up.
Posted 16 days ago. Sep 03, 2019 - 09:27 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 16 days ago. Sep 03, 2019 - 06:05 CDT
This incident affected: Butternut School District.