[495073#] [New Glarus SD] [Partial Outage]
Incident Report for WiscNet
Resolved
Our partner provider has advised that the issue is resolved. We were able to confirm that we are able to reach our equipment onsite.
Posted 9 days ago. Aug 08, 2019 - 06:50 CDT
Identified
Please be advised that this issue is ongoing at this time. Our partner provider is dispatching a technician at 08:00 CDT AM to resolve the issue.
Posted 9 days ago. Aug 08, 2019 - 05:47 CDT
Investigating
WiscNet NOC has identified a partial outage affecting your district. We are working with Charter to resolve this issue, but have no ETR.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 10 days ago. Aug 08, 2019 - 03:21 CDT
This incident affected: New Glarus School District.