[423344] - [Kenosha Unified SD] - [South East] - [Site unreachable]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted Mar 16, 2018 - 03:56 CDT
Update
Please be advised the WiscNet NOC has received alarms indicating that your location is unreachable. Please verify local power/equipment. Please advise if you are performing any maintenance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Mar 16, 2018 - 01:42 CDT
Investigating
Please be advised the WiscNet NOC has received alarms indicating that your location is unreachable. Please verify local power/equipment. Please advise if you are performing any maintenance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Mar 16, 2018 - 01:41 CDT
This incident affected: Kenosha Unified School District.