[388208] [Southwest Health Center] [South Central] [Circuit Down]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Sep 16, 2017 - 17:57 CDT
Monitoring
Our carrier has indicated that their alarms have cleared and ask that they verify service. Please confirm that services have restored.
Posted Sep 15, 2017 - 08:28 CDT
Investigating
Notification of an unplanned event affecting your institution:

The latest update from our partner provider is: Splicers have been notified and are on their way. Current ETR is 3PM.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 12, 2017 - 12:37 CDT
This incident affected: Southwest Health Center.