[433569] [Dominican HS] [South East] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 15, 2018 - 08:21 CDT
Investigating
The WiscNet NOC is currently seeing a device on your site unreachable. Please verify if you are performing maintenance, or please verify power and equipment to your device.
Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 14, 2018 - 07:16 CDT
This incident affected: Whitefish Bay Dominican High School.