[375266] [ Wonewoc-Union Center School District] [Wonewoc, WI] [Site Unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Jul 12, 2017 - 07:45 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your WiscNet device as unreachable at your site. If you are seeing your service down, please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 07:23 CDT
This incident affected: Wonewoc-Union Center School District.