[409148] [Brown County New Eye] [Bay Area] [Site device unreachable]
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

Alarms have cleared, and WiscNet was notified of maintenance activity causing alarms.

This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 10, 2018 - 09:01 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the device on site as unreachable at this time and looking to see if there may be any site work or power issues causing the alarms we are seeing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 10, 2018 - 08:39 CST
This incident affected: Brown County New Eye.