Waterloo SD down at handoff port.
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 2 months ago. Jan 12, 2019 - 13:45 CST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 12, 2019 - 10:25 CST
Investigating
We are currently investigating this. Please verify power and equipment onsite.
Posted 2 months ago. Jan 12, 2019 - 10:24 CST
This incident affected: Waterloo School District.