[375234] [Pewaukee School District] [South East] [Member Site Down]
Incident Report for WiscNet
Resolved
The WisNet NOC is seeing your site up at this time.
Posted Jul 12, 2017 - 06:25 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC has received alarms for your site. We request you verify power and equipment at this time. Thank you.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 03:24 CDT
This incident affected: Pewaukee School District.