[377189] [Darlington School District] [Prairie Du Chien, WI] [Site Down]
Incident Report for WiscNet
Resolved
We are currently seeing all alarms and gear restored for this service incident.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 20, 2017 - 12:29 CDT
Monitoring
The WiscNet NOC has determined that the alarm we have received for your site is the handoff port from our device to your equipment. Please advise if you are performing maintenance or other work that would be causing this alarm. You can contact the WiscNet NOC at 608-442-6761 To reach the NOC: option 1 or by email at noc_support@wiscnet.net.
Posted Jul 20, 2017 - 09:26 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your WiscNet device down. if you are seeing your service down please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 20, 2017 - 03:21 CDT
This incident affected: Albany School District and Darlington Community School District.