[495638] [Prentice School District] [Prentice, WI] [Loss of internet service]
Incident Report for WiscNet
Resolved
Our partner carrier has reported they found and repaired a fiber cut that was affecting your site. We confirm we are seeing your service as up at this time.

Please feel free to reach out to us if you are still experiencing an issue with your service. Thank you,
Posted 4 days ago. Aug 13, 2019 - 13:00 CDT
Identified
Notification of an unplanned event affecting your institution:

WiscNet has received notice of a loss of internet at your site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 4 days ago. Aug 13, 2019 - 08:14 CDT
This incident affected: Prentice School District.