[Ticket# 490068] [Lac Du Flambeau SD ] [Services Hard Down]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Jul 02, 2019 - 03:53 CDT
Identified
A fiber cut has been identified, the source being from a construction crew working on a round-a-bout. Teams are actively working to solve the issue but it will not be fixed until later this evening.
Posted Jul 01, 2019 - 13:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised that we currently investigating the outage observed on your service. It has been confirmed that this is not power-related. We will provide updates as soon as they become available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 01, 2019 - 11:08 CDT
This incident affected: Lac du Flambeau #1 School District.