[395996] [ColemanSD] [Bay Area] [Site Unreachable]
Incident Report for WiscNet
Resolved
Further issues within member location were identified and corrected by member.
Connection reestablished.
Posted Oct 19, 2017 - 08:43 CDT
Identified
The carrier identified a routing loop within their network and are seeing services restored. WIscNet is seeing the site as still being hard down. Site is power cycling both devices again to attempt circuit restoration.
Posted Oct 18, 2017 - 08:36 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 17, 2017 - 17:38 CDT
This incident affected: Coleman School District.