[485060] [Lena SD] [Lena WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
The NOC is observing your services restored. The cause of the outage was our device lost power. Please resume normal operation.
Posted May 22, 2019 - 07:12 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing your router unreachable. Please verify power and equipment so the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 22, 2019 - 05:31 CDT
This incident affected: Lena School District.