[487634] [Birchwood School District] [Site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 12, 2019 - 08:24 CDT
Update
Notification of an unplanned event affecting your institution:

WiscNet NOC is seeing alarms which indicate service at your location is currently hard down.

The router on site is currently unreachable. Please verify power and equipment on site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Jun 11, 2019 - 12:53 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC is seeing alarms which indicate service at your location is currently hard down.

The router on site is currently unreachable. Please verify power and equipment on site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Jun 11, 2019 - 12:51 CDT
This incident affected: Birchwood School District.