[490636] [Greenfield School District] [Site Down]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 9 days ago. Jul 06, 2019 - 12:26 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC sees alarms which indicates service at your location is currently down.

Please verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Jul 06, 2019 - 09:49 CDT
This incident affected: Greenfield School District.