433421 - Silver Lake College - Bay Area - Unreachable site
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted May 12, 2018 - 16:04 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised that we have received alarms indicating your site is unreachable. Please advise if there is a power outage onsite or if your performing service affecting maintenance.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 12, 2018 - 11:05 CDT
This incident affected: Silver Lake College.