[476995] [Fox Valley] [Possible Fiber cut]
Incident Report for WiscNet
Resolved
Notification of an incident that may affect your orginization.

Members Affected: Members located around Appleton, Menasha, and Oshkosh

We are now seeing this issue has been resolved. Services were restored by rolling onto spare fibers. No further issues are seen at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 4 days ago. Mar 19, 2019 - 15:12 CDT
Investigating
Notification of an incident that may affect your orginization.

Members Affected: Members located around Appleton, Menasha, and Oshkosh

Notification of an emergency maintenance that may affect your organization(s):

We believe there to be a fiber cut on a single strand between Appleton and Menasha. Currently this is not service affecting for any members. We are working to resolve this issue as soon as possible and will provide updates as they become available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 7 days ago. Mar 16, 2019 - 11:17 CDT
This incident affected: Appleton Area School District, Appleton Boys and Girls Club, City of Appleton, Appleton Performing Arts Center, Fox Valley Lutheran High School, Fox Valley Technical College, Town of Grand Chute, Lawrence University, Little Chute Area School District, Village of Little Chute, City of Menasha, Menasha Joint School District, Town of Menasha, Menasha Utilities, City of Neenah, Neenah Joint School District, Oshkosh Area School District, City of Oshkosh, Outagamie Waupaca Library System, and St. Francis Xavier Catholic School Systems.