[344987] [hartfordjt1sd] [South East] [Site having latency issues]
Incident Report for WiscNet
Resolved
Configurations have been adjusted on our end and we are seeing the issue resolved with no further reports.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 24, 2017 - 11:15 CST
Monitoring
We have found an issue on the bgp configuration and we are now monitoring the connection.
Posted Feb 22, 2017 - 09:29 CST
Investigating
Notification of an unplanned event affecting your institution:

We are actively investigating this issue. At this time the alarms have cleared for this site but we are still seeing minor packet loss.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 17, 2017 - 15:12 CST
This incident affected: Hartford J1 School District.