404601 - Grantsburg SD - Gratnsburg, WI - Site is hard down
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted Dec 05, 2017 - 03:33 CST
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is seeing your site down. At this time, we request verification of power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 05, 2017 - 02:48 CST
This incident affected: Grantsburg School District.