[415920] [Bristol SD] [South East] [Unreachable Interfaces on Site]
Incident Report for WiscNet
Resolved
The NOC is seeing this customer facing port restored. We consider this incident resolved.
Posted 9 months ago. Feb 06, 2018 - 17:33 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing interface G0/1 that connects to your location as unreachable on site. Please verify power and equipment on site as soon as possible or let us know if there is any maintenance ongoing.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 9 months ago. Feb 06, 2018 - 17:12 CST
This incident affected: Bristol School District #1.