[405172] [BlackhawkTC] [South West] [Circuit is currently down due to a fiber outage]
Incident Report for WiscNet
Resolved
Greetings,

The Fiber Splicing has been completed. The NOC has verified your services have restored. Please resume normal operations.
Posted Dec 08, 2017 - 21:50 CST
Monitoring
We are now seeing services as restored at this time. Charter has advised that they are seeing customers coming back up but may need to perform additional troubleshooting. We will update this ticket when it has been confirmed that Charter is hands off.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Dec 08, 2017 - 20:10 CST
Update
Charter reports they have found another break in the fiber and there is no ETTR at this time. We will continue to provide more details as they become available.
Posted Dec 08, 2017 - 17:25 CST
Update
Charter reports they are still working on this issue and the ETTR is now 6pm CT. We will continue to provide more details as they become available.
Posted Dec 08, 2017 - 15:56 CST
Update
Charter has confirmed that they are still working on the splice but they have given us an ETR of 5PM.
Posted Dec 08, 2017 - 14:43 CST
Identified
Notification of an unplanned event affecting your institution:

We are currently seeing services being impacted by a fiber cut on Spectrums end, there is currently no ETA for restoration. We will be continuing to follow up and provide updates as received.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 08, 2017 - 11:43 CST
This incident affected: Blackhawk Technical College.