Wiscnet - De Forest experiencing packet loss
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 01:21 CDT
Investigating
Notification of an unplanned event affecting your institution:

Our partner provider has informed us that they are currently experiencing a network issue that is affecting your site, causing packet loss. They are currently dispatching to
clean the fibers, however we do not have an ETA or ETR at this time.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Oct 22, 2020 - 11:55 CDT
This incident affected: De Forest Area School District.