[419820] [Almond Bancroft School District] [North Central] [Network Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 23, 2018 - 11:57 CST
Investigating
Notification of an unplanned event affecting your institution:

Wiscnet NOC has lost connectivity to this site. Please verify power and equipment, or whether maintenance is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 7 months ago. Feb 23, 2018 - 08:47 CST
This incident affected: Almond-Bancroft School District.