WiscNet | Prairie Farm Public School District | Site Unreachable | TT# 538832
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 18:00 CDT
Monitoring
This incident has been resolved and will be closed in 24 hours if there are no further issues. Shortly you will receive new Service Request tickets to follow up on these items:

RFO;

Please contact us if you experience any more problems.
Posted Oct 19, 2020 - 17:41 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 19, 2020 - 14:22 CDT
This incident affected: Prairie Farm Public School District.