[344561][Osceola School District][Down due to power outage]
Incident Report for WiscNet
Resolved
Power has restored to the device. All interfaces are now reachable. Please resume normal operation.
Posted Feb 15, 2017 - 20:29 CST
Identified
Outage due to car hitting a power pole. Repair is in progress. Pending power restoration.
Posted Feb 15, 2017 - 19:58 CST
This incident affected: Osceola School District.