[480453] [Wisconsin Lutheran College] [Milwaukee, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 4 days ago. Apr 14, 2019 - 14:06 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 days ago. Apr 14, 2019 - 13:58 CDT
This incident affected: Wisconsin Lutheran College.