[#410276] [Milton SD] [South West] [Site is Unreachable]
Incident Report for WiscNet
Resolved
Charter confirms this outage has been resolved after faulty equipment was replaced and the WiscNet NOC is seeing all services as restored.

Please contact us if you experience any further issues.
608-442-6761 To reach the NOC: option 1
noc_support@wiscnet.net
Posted Jan 17, 2018 - 18:31 CST
Update
Wiscnet has communicated with our partner provider. They indicate that there is an outage that is currently affecting this service. Their engineering teams are still attempting to isolate the cause of the outage. There is no ETR at this time.
Posted Jan 17, 2018 - 15:54 CST
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC has received multiple alarms indicating that services are down at Milton SD. Currently staff on site have verified power and equipment. WiscNet NOC will begin following up with our partner provider to begin an investigation. We will keep you updated as information becomes available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 17, 2018 - 15:22 CST
This incident affected: Milton School District.