[454732] [Ithaca School District] [Circuit down]
Incident Report for WiscNet
Resolved
The NOC is seeing all alarms cleared and confirmed that fiber cut has been repaired. Please let us know if you continue to experience any further service issue.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 17, 2018 - 21:34 CDT
Identified
Notification of an unplanned event affecting your institution:

At this time the NOC is seeing your site hard down due to a fibercut just outside of Wisconsin Dells. Unfortunately we have no ETR but are working carefully with our partner to gather further information. At this time we are being told that a great deal of fiber will need to be unburied in order to repair the damage.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 17, 2018 - 19:20 CDT
This incident affected: Ithaca School District.