[468627] [Southwest Library] [Plateville] [Device Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 12, 2019 - 09:40 CST
Investigating
Notification of a planned event affecting your organization:

The NOC is seeing the Southwest Library router unreachable.

Please investigate and repair as this site is labeled as site managed.

This is a notification to you that we see the router unreachable.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jan 04, 2019 - 02:57 CST
This incident affected: Southwest Library System.