[375783] [Medford Area Public School District] [North West] [Site Unreachable]
Incident Report for WiscNet
Resolved
Alarms cleared. Resolving ticket.
Posted Jul 14, 2017 - 06:56 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing the devices at your location as hard down. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 13, 2017 - 19:45 CDT
This incident affected: Medford Area Public School District.