[Ticket#491678] [Stevens Point Area Public School District] [Stevens Point, WI] [Internet DOWN]
Incident Report for WiscNet
Resolved
We have received confirmation that repairs are complete and services are currently restored.
Posted Jul 15, 2019 - 11:29 CDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 09:50 CDT
Investigating
Internet service is down at the site and is currently being investigated by Charter. WiscNet Support is following up with Charter to drive this issue to resolution.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Jul 15, 2019 - 09:42 CDT
This incident affected: Stevens Point Area Public School District.