[443314] [Menominee Nation College] [Bay Area] [Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 09:07 CDT
Update
Our partner carrier informed us that they are seeing their end as up and did not see the circuit go down from their end.

At this time, can you please verify p/e and power cycle the equipment and respond back?

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2018 - 02:21 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received alarms for your site. We are investigating to determine the cause of this event.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2018 - 01:21 CDT