487691 | Norris Academy | Site unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 12, 2019 - 02:50 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 3 months ago. Jun 11, 2019 - 23:07 CDT
This incident affected: Norris Academy.