[Ticket# 503928] [Madison] [Multiple Member sites down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:53 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing 15 member sites down at this time. Badgernet has been engaged for further investigation.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 21, 2019 - 02:46 CDT
This incident affected: Adams-Friendship Area School District, Bowler School District, Ithaca School District, Kiel Area School District, Lac du Flambeau #1 School District, Lodi School District, Menominee Indian School District, Mishicot School District, Northland Pines School District, Parkview School District, Three Lakes School District, Westfield School District, and White Lake School District.