[487699] [Prescott SD] [Prescott WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 19, 2019 - 08:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 12, 2019 - 02:08 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing your route unreachable. Please verify power and equipment so the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jun 12, 2019 - 00:49 CDT
This incident affected: Prescott School District.