[454834] [Winneconne SD] [Site equipment unreachable]
Incident Report for WiscNet
Resolved
We are currently seeing all services restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 18, 2018 - 05:36 CDT
Identified
Notification of a planned event affecting your organization:

We are currently seeing the site equipment for Winneconne SD in a down state and are looking to have power and equipment verified on site.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 18, 2018 - 01:19 CDT
This incident affected: Winneconne Community School District.