[458242] [WIN] [Multiple Locations] [Software Upgrades]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 09:28 CST
Investigating
Notification of a planned event affecting your organization:

WIN will be performing software upgrades in multiple locations on November 5th. This work will take place nightly between the hours of 12:00 AM and 5:00 AM CDT. While we do not anticipate any downtime from this work, we do want to notify you in the unlikely event that this affects your services with us.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 01, 2018 - 06:36 CDT
This incident affected: Fond du Lac County.