[400491] [Waukesha County Federated Library System] [South East] [Member site unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 07, 2017 - 13:58 CST
Monitoring
The WiscNet NOC has been advised of a power outage at your site and we will continue to monitor while the outage is ongoing. If, after power is restored, you are still experiencing network issues, please contact the WiscNet NOC for assistance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2017 - 13:10 CST
Investigating
The WiscNet NOC has received alarms indicating your site is no longer reachable. We have confirmed these alarms and ask that you verify the status of power at your site. Please verify power and equipment

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2017 - 12:59 CST
This incident affected: Waukesha County Federated Library System (Bridges Library System).