469971 Bowler SD Site currently unreachable
Incident Report for WiscNet
Resolved
Issues confirmed resolved with local contact.
Posted Jan 17, 2019 - 12:06 CST
Monitoring
We received clear alarm at 2019-01-17 09:08:26. Can you please verify if this problem has been resolved?
Posted Jan 17, 2019 - 09:37 CST
Update
We have escalated this issue to our partner provider and they believe the issue is on the circuit. They have set up a dispatch for January 17th at 8AM to investigate.
Posted Jan 16, 2019 - 19:10 CST
Identified
We believe the issue lies with the carrier's hardware on-site and requested they escalate and investigate. More updates to come as soon as possible.
Posted Jan 16, 2019 - 13:26 CST
Investigating
Notification of an unplanned event affecting your institution:

We currently see the connection to the Wiscnet asset on site as down. We spoke with Lucas Hanson who has confirmed power and equipment. Currently we are following up with our carrier for investigation.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 16, 2019 - 11:04 CST
This incident affected: Bowler School District.