[538049] [Spencer School District] [Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 21:00 CDT
Monitoring
The WiscNet NOC now sees this site has restored, and this case will be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 10, 2020 - 20:29 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 10, 2020 - 13:44 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 10, 2020 - 06:43 CDT
This incident affected: City of Marshfield, Northcentral Technical College, and Spencer School District.