[462089] [Herman Neosho Rubicon School District] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is again seeing your site as reachable and we have resolved our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 07, 2018 - 08:49 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 06, 2018 - 23:43 CST
This incident affected: HNR School District-Neosho.