Unreachable device: Bloodcenter of WI - Ticket #462687
Incident Report for WiscNet
Resolved
We are seeing connection to your site as restored.

Please let us know immediately if you experience any further issues.

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 11, 2018 - 17:18 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 11, 2018 - 05:39 CST
This incident affected: BloodCenter of Wisconsin.