[#344614] [ Birchwood School District] [North West] [Location down]
Incident Report for WiscNet
Resolved
WiscNet NOC has received alarm clears for Birchwood School district. BadgerNet has verified that technicians are hands off. If you have further service issues, please contact WiscNet NOC
Posted Feb 16, 2017 - 11:06 CST
Identified
We have been informed that BadgerNet is currently in an outage state affecting the Birchwood area. Currently there is no ETR or ETA for completion of this outage. We will be continuing to follow up to get updated information regarding this outage.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 16, 2017 - 09:34 CST
Investigating
Notification of an unplanned event effecting your institution:

We are currently seeing Internet service at your school as down.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 16, 2017 - 00:35 CST
This incident affected: Birchwood School District.