[498264] [Cadott Community School District] [Member Services Down]
Incident Report for WiscNet
Resolved
This incident has been resolved and everything is back up.
Posted 16 days ago. Sep 03, 2019 - 06:25 CDT
Identified
Notification of an unplanned event affecting your institution:

Your WiscNet services are down due to a Charter outage in your area. WiscNet is following up for updates, but there is no ETR available.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Sep 03, 2019 - 03:02 CDT
This incident affected: Cadott Community School District.