[Sacred Heart of Jesus and Mary School] [490431] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing all the devices at your site as reachable. We have verified that all services have restored and show no further issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 12 days ago. Jul 03, 2019 - 22:52 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 12 days ago. Jul 03, 2019 - 20:28 CDT
This incident affected: Sacred Heart of Jesus and Mary School.